WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#13226 closed defect (bug) (duplicate)

Missing current-menu-item class for nav parent

Reported by: Raptor235 Owned by:
Milestone: Priority: high
Severity: normal Version:
Component: Menus Keywords:
Focuses: Cc:

Description

There is a small problem with the menu, there is no class assigned for the top li element so if one of the children is selected the parent li element cannot be highlighted... we need the current-menu-item class to be assigned to the child that's selected as well as the parent.

Change History (1)

comment:1 filosofo4 years ago

  • Component changed from UI to Menus
  • Milestone 3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12812

Note: See TracTickets for help on using tickets.