WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#13261 closed enhancement (duplicate)

Add a comment ID when passing comment text in get_comment_text filter

Reported by: simonwheatley Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Comments Keywords:
Focuses: Cc:

Description

Without a comment ID you cannot use comment metadata with the get_comment_text filter. This patch adds the ID as a second param.

Attachments (1)

get_comment_add_id.diff (640 bytes) - added by simonwheatley 5 years ago.
Add the comment ID as a second parameter on the get_comment_text filter

Download all attachments as: .zip

Change History (3)

@simonwheatley5 years ago

Add the comment ID as a second parameter on the get_comment_text filter

comment:1 @simonwheatley5 years ago

Duplicate of #14261 which provides a more thorough patch.

comment:2 @nacin4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.