WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#13264 closed defect (bug) (duplicate)

Folded admin menu in IE7

Reported by: johnhennmacc Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: UI Keywords:
Focuses: Cc:

Description

When the admin menu is folded, no fly-out sub-menus appear when viewed with IE7 (running in safe mode, if that helps). It can be folded out but it doesn't fold again. There are JavaScript errors but I haven't had a chance to note them down yet.

Change History (1)

comment:1 @ocean905 years ago

  • Milestone 3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

The bug is in the common.js. I will close this ticket as a duplicate of #13260.

Note: See TracTickets for help on using tickets.