WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#13277 closed defect (bug) (duplicate)

Insert into Post button doesn't appear when uploading new images via QuickPress

Reported by: designsimply Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

The Insert into Post button does not appear if you upload an image from the QuickPress module on the main dashboard page.

Steps to reproduce:
1) Open any WordPress.com blog dashboard
2) Click the Add an Image icon in the QuickPress module
3) Upload an image
4) Scroll down to look for the Insert into Post button, it's missing

Change History (1)

comment:1 nacin4 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I am pretty sure this is a duplicate of #10917.

Since we now have auto-drafts, that does present itself as a clunky solution -- more or less, creating an auto-draft each time we load QuickPress.

Note: See TracTickets for help on using tickets.