WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 10 years ago

#13289 closed defect (bug) (wontfix)

Newline not given space in Dashboard

Reported by: shdus Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Comments Keywords: 2nd-opinion
Focuses: Cc:

Description

If there is a newline in a comment, the newline won't appear in the Dashboard under the 'Recent Comments' section. An example of this is the automatic first comment.

Change History (3)

#1 @nacin
12 years ago

  • Keywords 2nd-opinion added
  • Milestone changed from 3.0 to Future Release

We trim these comments down significantly (which I personally don't find useful) including HTML and line breaks. This is by design so the widget doesn't get bloated.

#2 @ajitesh14
11 years ago

Is this issue closed?
Or is the editing pending/required?

#3 @ryan
10 years ago

  • Milestone Future Release deleted
  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.