WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#13291 closed defect (bug) (worksforme)

Save Options - Custom Fields - Postscreen

Reported by: Lazy79 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: post, custom field, options reporter-feedback
Focuses: Cc:

Description

i cannot save the option that custom fields tab should be shown every time on the post screen (dashboard). the custom field tab disappears every time i load the post screen again.

tested in the latest trunk version with chromium, google chrome and firefox.

Change History (4)

comment:1 ocean904 years ago

  • Milestone changed from Unassigned to 3.0

Related #12439?

comment:2 westi4 years ago

Just tested this and I cannot reproduce in 3.0-beta2-14597

I can quite happily disable/enable that post box.

Please provide more information on how to reproduce this including the version you are testing with

comment:3 ocean904 years ago

  • Keywords reporter-feedback added

I can quite happily disable/enable that post box.

Me too.

comment:4 westi4 years ago

  • Milestone 3.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing as Works for Me based on multiple testers feedback

Note: See TracTickets for help on using tickets.