WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#13292 closed defect (bug) (duplicate)

Parent page dropdown width problem

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.2
Component: UI Keywords:
Focuses: Cc:

Description

I thought this had been reported/addressed before but I couldn't find it.

When a site has pages with long names, the page parent dropdown on the page editing screen can become wider than its containing meta box, and because this box is on the right hand side (by default) the scroll bar on this dropdown can be off the edge of the screen.

The same problem also technically applies to the page template dropdown below it, although it's less likely to happen in practice.

These dropdowns need either a width rule or a max-width rule to fix this.

Firefox 3.6 on Vista.

Attachments (2)

toowide.png (14.7 KB) - added by johnbillion 10 years ago.
screenie
13292.patch (349 bytes) - added by johnbillion 10 years ago.

Download all attachments as: .zip

Change History (7)

@johnbillion
10 years ago

screenie

@johnbillion
10 years ago

#1 @johnbillion
10 years ago

  • Keywords has-patch added

patch

#2 @johnbillion
10 years ago

  • Keywords has-patch removed
  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Whoops, dupe of #13292

#3 @ocean90
10 years ago

johnbillion, wrong ticket number?

#4 @nacin
10 years ago

  • Milestone set to Unassigned
  • Resolution duplicate deleted
  • Status changed from closed to reopened

Re-opening pending identification of duplicate ticket. One doesn't come to mind for me.

#5 @johnbillion
10 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Sorry, that should have been dupe of #3752, though the proposed patch is on this ticket.

Note: See TracTickets for help on using tickets.