WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#13384 closed defect (bug) (worksforme)

Quick edit broken in Chrome on Mac

Reported by: Viper007Bond Owned by:
Milestone: Priority: high
Severity: normal Version: 3.0
Component: Administration Keywords: needs-patch
Focuses: Cc:

Description

Via Raanan:

On Mac OS X Chrome the "Quick Edit" feature doesn't work at all -- the entire screen gets shifted to the far left.

Discovered on WP.com, but he was able to reproduce on a WP.org install.

Change History (3)

comment:1 Viper007Bond4 years ago

I don't have a Mac, so I can't confirm/deny.

comment:2 follow-up: nacin4 years ago

Cannot reproduce. Also tried wp.com.

comment:3 in reply to: ↑ 2 Viper007Bond4 years ago

  • Milestone 3.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Replying to nacin:

Cannot reproduce. Also tried wp.com.

Note: See TracTickets for help on using tickets.