WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#13536 closed defect (bug) (fixed)

There are too few tickets on the 3.0 milestone

Reported by: matt Owned by: ryan
Milestone: 3.0 Priority: highest omg bbq
Severity: blocker Version: 3.0
Component: Validation Keywords: has-patch has-unit-tests has-docs 2nd-opinion
Focuses: Cc:

Description

The 3.0 milestone is getting sparse, I'm afraid the remaining tickets might get lonely and start to pout.

Can we really be that close? :)

Attachments (5)

13536.diff (599 bytes) - added by johnonolan 11 years ago.
Fixes #13536
WP_NO_CATS.png (53.7 KB) - added by dancole 11 years ago.
I guess we need to start putting up some signs.
13536.2.diff (599 bytes) - added by wpmuguru 11 years ago.
fix spelling in 13536.diff
unit-tests.diff (537 bytes) - added by westi 11 years ago.
Unit tests for this and #13237
13536.3.diff (705 bytes) - added by nacin 11 years ago.

Download all attachments as: .zip

Change History (29)

#1 @nacin
11 years ago

  • Priority changed from lowest to highest omg bbq
  • Status changed from new to reviewing

#2 @ryan
11 years ago

Pouters get punted, where they will have lots of company. :-)

#3 @westi
11 years ago

This will take alot of fixing

#4 @ryan
11 years ago

There aren't alot of tickets here.

#5 @markjaquith
11 years ago

  • Summary changed from There's too few tickets on the 3.0 milestone to There are too few tickets on the 3.0 milestone

"Tickets" is plural, so using "there's" (a contraction of "there is") here results in a subject/verb disagreement.

#6 @matt
11 years ago

I don't agree with your subject/verb agreement!

#8 @markjaquith
11 years ago

We'll just have to subject/verb agree to subject/verb disagree.

#9 in reply to: ↑ 7 @wmrom
11 years ago

Replying to nacin:

Suggesting close as a duplicate of #13231 #13467 #13383 #13525 #13259 #13364 #13482 #12812 #13379 #13447 #13204 #12758 #13304 #13533 #13483 #13530 #10122 #13511 #13529 #11232 #13474 #13491 and #13479.

Don't forget that it's a duplicate of #13237 too.

#10 follow-up: @masonjames
11 years ago

I love that many trac tickets refer to this alot.

#11 @wpmuguru
11 years ago

Thanks, matt :)

#12 in reply to: ↑ 10 @alot
11 years ago

Replying to masonjames:

I love that many trac tickets refer to this alot.

Refer to who?

@johnonolan
11 years ago

Fixes #13536

#13 @johnonolan
11 years ago

  • Keywords has-patch added

@dancole
11 years ago

I guess we need to start putting up some signs.

#14 @WraithKenny
11 years ago

  • Cc Ken@… added

#15 follow-up: @Denis-de-Bernardy
11 years ago

  • Keywords commit added; close removed

Patch looks good. :-)

#16 in reply to: ↑ 15 @GautamGupta
11 years ago

Replying to dancole:

I guess we need to start putting up some signs.

Put dogs on the other side :P

#17 @hakre
11 years ago

  • Keywords needs-unit-tests added

Hope this ain't a blocker for this party :P

#18 @GautamGupta
11 years ago

  • Keywords needs-docs added; commit removed

A kitten comment isn't enough, you need to write why did you put that there! :P
Please add docs and re-submit the patch.

@wpmuguru
11 years ago

fix spelling in 13536.diff

@westi
11 years ago

Unit tests for this and #13237

#19 @westi
11 years ago

  • Keywords has-unit-tests added; needs-unit-tests removed

@nacin
11 years ago

#20 @nacin
11 years ago

  • Keywords has-docs 2nd-opinion added; needs-docs removed

#21 @GautamGupta
11 years ago

  • Keywords needs-codex added

Don't forget the codex!

#22 @nacin
11 years ago

  • Resolution set to fixed
  • Status changed from reviewing to closed

#23 @johnonolan
11 years ago

Best changeset EVAR! I lol'd alot

#24 @mbijon
8 years ago

  • Keywords needs-codex removed
Note: See TracTickets for help on using tickets.