WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 9 years ago

#1354 closed defect (bug) (wontfix)

Unable to ping Ping-o-Matic Part 2

Reported by: macmanx Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5.1
Component: Administration Keywords:
Focuses: Cc:

Description

The original issue, bug #1325, was resolved without notice. The functionality worked perfectly afterwards and pingomatic received all of my pings, which led me to believe that the change was made on pingomatic's end. However, the problem is back. I can no longer ping pingomatic unless I remove the extended ping function, as detailed in bug #1325.

Change History (3)

comment:1 @macmanx10 years ago

  • Patch set to No

comment:2 @macmanx10 years ago

The ping-o-matic issue has once again been resolved on ping-o-matic's end.

comment:3 @Nazgul9 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Problem was at ping-o-matic end, not on WordPress side.

Note: See TracTickets for help on using tickets.