WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 21 months ago

#13576 closed defect (bug) (wontfix)

wordpress.org themes list, sidebar broken in IE7

Reported by: maurizio04 Owned by: ryan
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

wordpress.org themes list
the sidebar in IE7/IE8 is displayed AFTER the themes, Firefox ok.

Attachments (1)

13576.ie7.png (137.9 KB) - added by SergeyBiryukov 3 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 @nacin5 years ago

  • Milestone changed from 3.1 to WordPress.org site

@SergeyBiryukov3 years ago

comment:2 @SergeyBiryukov3 years ago

  • Keywords wordpress.org ie7 removed

Confirmed in IE 7 (13576.ie7.png). Looks OK in IE 8.

comment:3 @DrewAPicture21 months ago

  • Milestone WordPress.org deleted
  • Resolution set to wontfix
  • Status changed from new to closed

We've lived with it for 3 years. @sams: I don't care about IE7 because it's fine in IE8.

Note: See TracTickets for help on using tickets.