WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#13599 closed defect (bug) (worksforme)

New Post Writing Area

Reported by: shakhawat_jaheed Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: TinyMCE Keywords: post area, new post
Focuses: Cc:

Description

When I click on "Visual" and "HTML" tab then some html codes appear in the box without writing anything.

Change History (3)

#1 @Utkarsh
11 years ago

  • Cc admin@… added
  • Priority changed from high to normal
  • Severity changed from major to normal

I cannot reproduce the error at my end. Steps or Screenshot?

#2 @nacin
11 years ago

  • Component changed from General to TinyMCE
  • Owner set to azaozz

Also browser and OS.

#3 @nacin
11 years ago

  • Milestone Unassigned deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.