WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#13632 closed defect (bug) (duplicate)

SSL Redirect Loop

Reported by: greps Owned by: markjaquith
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Canonical Keywords: canonical, ssl, redirect, loop
Focuses: Cc:

Description

Vising a WordPress 3.0 RC1 (and most versions below as well) site on https will cause an infinite redirect loop, or at least that happens on a site hosted by the Automattic-recommended hosting company, Media Temple.

I've found several possible solutions to this, and I do hope this gets fixed before 3.0 final is released.

http://how.4cpus.com/wordpress-ssl-redirect-loop/
http://enlightenedwebmastery.com/how-to-fix-the-redirect-loop-error-in-wordpress
http://docs.shopplugin.net/Media_Temple_SSL_Redirect_Loop

Change History (1)

comment:1 @nacin5 years ago

  • Milestone 3.0 deleted
  • Priority changed from high to normal
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed

Duplicate of #8593.

Note: See TracTickets for help on using tickets.