WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#13716 closed defect (bug) (invalid)

Drawing issues in IE using Thai font

Reported by: garglebutt Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.2
Component: General Keywords:
Focuses: Cc:

Description

A friend of mine has a blog which they post to in English and Thai. The English only pages work fine in IE, Firefox, Safari and Chrome, but the pages with Thai script do not show the sidebar in IE7 or IE8.

Tried switching between a range of standard themes but they all demonstrate the same issue on multiple computers with IE.

This blog entry is fine: http://scarvell.net/dararat/blog/?p=383

But this shows the problem: http://scarvell.net/dararat/blog/?p=427

In this case there is no text shown at all in IE: http://scarvell.net/dararat/blog/?p=416

There has been no customising of the themes at all.

Any thoughts?

Change History (5)

comment:1 garglebutt4 years ago

Also tested IE6 with same result.

comment:2 garglebutt4 years ago

  • Cc garglebutt added

comment:3 ocean904 years ago

  • Keywords thai IE removed
  • Milestone Unassigned deleted
  • Resolution set to invalid
  • Status changed from new to closed

You should never ever write your site content with MS office. That is the cause. After removing the styles by MS office, it works for me.

comment:4 garglebutt4 years ago

Awesome! Author has confirmed that they cut and paste the content from Word. I will take them through cleaning the content.

comment:5 nacin4 years ago

There's also a "Paste from Word" button on the toolbar (click on the last button in the first row to expose the second row). It's imperfect, but it could possibly allow the author to continue what they're doing.

Note: See TracTickets for help on using tickets.