WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#13725 closed defect (bug) (duplicate)

add_image_size not cropping

Reported by: jackreichert Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Media Keywords:
Focuses: Cc:

Description

According to wp-includes/ media.php it would look like the function is supposed to crop. However when used:

add_image_size( 'thumb', 110, 110, true );

in functions.php

and

<?php the_post_thumbnail('thumb'); ?>

in the theme

It does not. (see attached)

Attachments (1)

Screen shot 2010-06-04 at 4.02.53 PM.png (34.8 KB) - added by jackreichert 9 years ago.
thumbnail that was not cropped

Download all attachments as: .zip

Change History (3)

@jackreichert
9 years ago

thumbnail that was not cropped

#1 @otto42
9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #13404

#2 @nacin
9 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.