WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#13737 closed defect (bug) (fixed)

Themes installer API throwing service unavailable 503 error

Reported by: mrmist Owned by: ryan
Milestone: WordPress.org Priority: highest omg bbq
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

Users are reporting that they can't search for themes from the installer.. Root cause appears to be a service unavailable - site busy message from the API url.

http://api.wordpress.org/themes/info/1.0/

Ref - http://wordpress.org/support/topic/406619?replies=13

Amongst other reports...

Needs some quick attention to the site, I think. (Version not specific)

Change History (3)

comment:1 ryan4 years ago

Investigating

comment:2 josephscott4 years ago

I think this is fixed now, my tests are working. Please confirm that you are seeing this work now too.

comment:3 dd324 years ago

  • Milestone changed from Unassigned to WordPress.org site
  • Resolution set to fixed
  • Status changed from new to closed

I was seeing the 503 busy message last night, Has gone away now. Closing as fixed.

Note: See TracTickets for help on using tickets.