WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#13758 closed defect (bug) (invalid)

Quickpress css broken

Reported by: pross Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:
PR Number:

Description

Since updating to RC2 I have noticed quickpress css appears to be broken. Ive tested this on two blogs and both are the same.
Using latest firefox.

Attachments (1)

quickpress.png (14.8 KB) - added by pross 9 years ago.
screenshot

Download all attachments as: .zip

Change History (5)

@pross
9 years ago

screenshot

#1 @ocean90
9 years ago

  • Milestone changed from 3.0 to Unassigned
  • Priority changed from high to normal

Do you have all plugins disabled? Which OS do you use? Which Firefox version? I can't reproduce it with 3.6.3 version. Maybe you should clear the cache too.
Set milestone to unassigned until a bug is found.

#2 @pross
9 years ago

No plugins installed, fresh install. Cache cleared.
tested on firefox 3.6.4, IE 8 and chrome 5 all same result OS is win 7 x64

#3 @pross
9 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Please delete, it was a broken theme...

#4 @ocean90
9 years ago

  • Keywords quickpress removed
  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.