Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#13788 closed defect (bug) (duplicate)

Reducing # of Dashboard columns in Screen Options to 1, then setting back upwards == usability fail

Reported by: zamoose Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Administration Keywords:
Focuses: Cc:


This is fairly minor, but it is a bit disruptive. I'll explain:

1) Navigate to the Dashboard.
2) Open Screen Options.
3) Select 3 or 4 columns. Note that the default two columns maintain their positioning.
4) Now select 1 column. All metaboxes (necessarily) move into a single column.
5) Select 2 (or more) columns. All metaboxes retain their 1 column layout.

Expected behavior? I would think that going back to the default in two columns would be desirable, but I'm not sure how we could (safely) do so.

Change History (3)

#1 @ocean90
5 years ago

  • Keywords changed from dashboard, screen-options to dashboard screen-options

Related #13476.

#2 @zamoose
5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed


Not just related, identical. I'll close it as a dupe of #13476 and make my case there.

(For some reason, my search didn't show that ticket as active/legit. Le sigh.)

#3 @ocean90
5 years ago

  • Keywords dashboard screen-options removed
  • Milestone 3.0 deleted
  • Priority changed from low to normal
  • Severity changed from trivial to normal

Yes it's more or less the same.

Note: See TracTickets for help on using tickets.