WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#138 closed defect (bug) (invalid)

posts in the "future" not displayed

Reported by: greycap Owned by: matt
Milestone: Priority: normal
Severity: minor Version: 1.2
Component: General Keywords:
Focuses: Cc:

Description

if the post time is a later date than the system time, the post is not displayed.

Change History (7)

comment:2 Nyco10 years ago

It is also very useful when you want to program the publication of the entry at a later date/time and still keep it in the draft pool.

comment:3 anonymousbugger10 years ago

This is useful to me.

comment:4 JasonV10 years ago

Shouldn't you change the time zone then?

comment:5 anonymousbugger10 years ago

Please do not fix this "bug", as it is a useful feature.

comment:6 matt10 years ago

  • Owner changed from anonymous to matt
  • Resolution changed from 10 to 70
  • Status changed from new to closed

This is intended behaviour. You should probably modify your timezone setting to get correct dates when you post.

Note: See TracTickets for help on using tickets.