WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#13809 closed defect (bug) (worksforme)

Firefox freezes when saving menu

Reported by: bigfoot13442 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Menus Keywords: reporter-feedback
Focuses: Cc:

Description

Firefox stops responding when saving a large number of items in a custom menu. Tried fresh install of latest build with 21 menu items.
I tested this in chrome and it worked fine.

Screen shot attached
Firefox version 3.6.3
Windows 7 x64

Attachments (1)

wordpress-error.png (247.5 KB) - added by bigfoot13442 9 years ago.
screenshot of error

Download all attachments as: .zip

Change History (6)

@bigfoot13442
9 years ago

screenshot of error

#1 follow-up: @filosofo
9 years ago

Does this happen when the dev server isn't the same box that that Firefox is installed on?

Just wondering if both the client and server processing are combining to tax Windows too much.

#2 in reply to: ↑ 1 @bigfoot13442
9 years ago

Replying to filosofo:

Does this happen when the dev server isn't the same box that that Firefox is installed on?

Just wondering if both the client and server processing are combining to tax Windows too much.


I tried both localhost and remote server and it happened with both

#3 @ocean90
9 years ago

  • Keywords reporter-feedback added; menu firefox removed
  • Priority changed from high to normal
  • Severity changed from major to normal

Can you try it again with a new Firefox install or profile and no addons.
I tried it with 81 menu items and no crashing. So, I can't reproduce it on my machine, same configuration as you.

#4 @bigfoot13442
9 years ago

@ocean90: I disabled all my plugins and it worked fine. Turns out it has something to do with my 1Password plugin.

#5 @nacin
9 years ago

  • Milestone 3.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.