Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#13862 closed defect (bug) (invalid)

Nothing found for

Reported by: justatest47 Owned by: Wordpress
Milestone: Priority: normal
Severity: normal Version: 2.9.2
Component: General Keywords: Nothing found for Wp-admin post php
Focuses: Cc:


Hi 50% of the times when I try to publish or update an article and sometimes even when I'm just browsing/navigating in my admin section of wordpress, I get this error: Nothing found for Wp-admin post php

So this Nothing found for error gets just about anywhere...

I've googled this "Nothing found for" error and I found this on a blog: The problem was quickly fixed by adding my web site domain to a mod_security white list using the following syntax: SecRule SERVER_NAME “yourwebsite.com” phase:1,nolog,allow,ctl:ruleEngine=off

I talked to my host about this, they whitelisted it but it didn't fix my problem. So I guess it's a wordpress database bug. Maybe my database is corrupted? How do I fix it?


Change History (3)

#1 @quanin
5 years ago

Unless my DB has the same issue, I don't think it's a corrupted DB on your end. While the problem isn't as pronounced on my install, it's definitely there. Usually it happens, on the occasion it does, right after I publish a post for the first time--editting the post later doesn't usually cause headaches.

#2 @ocean90
5 years ago

  • Priority changed from high to normal
  • Severity changed from critical to normal

Related #13620

#3 @nacin
5 years ago

  • Milestone Unassigned deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is a server configuration issue. I can confirm the file exists. :-)

Please try the support forums, http://wordpress.org/support/.

Note: See TracTickets for help on using tickets.