WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 8 years ago

#13888 closed defect (bug) (duplicate)

Small graphic problem during install

Reported by: guyn Owned by:
Milestone: Priority: lowest
Severity: trivial Version: 3.0
Component: UI Keywords: ui-feedback
Focuses: Cc:
PR Number:

Description

The width of the box containing the wp-config information exceeds the design width.
Problem confirmed multiple times on Google Chrome (not tested on other browsers)

Attachments (1)

Screen shot 2010-06-14 at 15.28.44 copy.png (67.0 KB) - added by guyn 9 years ago.

Download all attachments as: .zip

Change History (6)

#1 @ocean90
9 years ago

  • Component changed from General to UI

Seems fine under Windows 7 (Chrome, Safari, Firefox).

#2 @nacin
9 years ago

  • Keywords ui-feedback added; install removed
  • Milestone changed from Unassigned to Future Release

#3 @hakre
9 years ago

Looks like Reporter is using Mac OSX.

#4 @dremeda
8 years ago

Not able to reproduce this on Chrome/OSX - WordPress 3.0.

#5 @SergeyBiryukov
8 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

#18576 has a patch.

Note: See TracTickets for help on using tickets.