WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#13966 closed defect (bug) (worksforme)

Edit Posted Date Feature Does Not Work

Reported by: heirway Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

Just loaded WordPress 3.0. I am accustom to writing post in the future. After publishing a post I then have tried to edit the post date. When I click on the edit button nothing happens. I am not able to update the posted date and this is a most for our applications.

Change History (2)

#1 @nacin
9 years ago

I can't reproduce. That said, I've seen this before, and it's almost always a JavaScript error or conflict. Have you disabled all of your plugins?

#2 @nacin
9 years ago

  • Keywords reporter-feedback added
  • Milestone Unassigned deleted
  • Priority changed from high to normal
  • Resolution set to worksforme
  • Severity changed from major to normal
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.