WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#13973 closed defect (bug) (duplicate)

Wordpress 'Updates'-Dashboard shows weird information, partly incorrect

Reported by: Stefan--- Owned by:
Milestone: Priority: lowest
Severity: minor Version: 3.0
Component: Administration Keywords:
Focuses: Cc:

Description

I updated from latest 2.x to 3.0 this morning and moved through the menus. The 'update' dashboard seems a little bit weired and partly wrong for me:

  • it states, in German, to "Automatisch wieder einsetzen" of version 3.0 de-DE, which is from my point as clear to one who doesn't speak German as to me. Maybe one could rename the button or explain what this button does
  • it states that upgrading to 3.0 isn't possible because my MySQL is 4.1.22 and WP 3.0 needs 4.3. WP didn't show that information in the upgrade dialog and (as far as i can see it) upgraded successfully
  • in the German version, the link to the Wordpress 3.0-files is wrong and:

http://codex.wordpress.org/Version_http://wordpress.org/wordpress-3.0.zip
instead of http://codex.wordpress.org/Version_3.0

Attachments (1)

wordpress-1.jpg (125.3 KB) - added by Stefan--- 5 years ago.
Screenshot of WP 3.0 Update Dashboard German

Download all attachments as: .zip

Change History (6)

@Stefan---5 years ago

Screenshot of WP 3.0 Update Dashboard German

comment:1 @dd325 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • it states, in German, to "Automatisch wieder einsetzen" of version 3.0 de-DE, which is from my point as clear to one who doesn't speak German as to me. Maybe one could rename the button or explain what this button does

You'll need to bring that up with the German translators, Only english strings are in core. You can start in http://de.wordpress.org/

The other 2 issues are an error caused by #13948. WordPress 3.0 requires PHP 4.3, and Mysql 4.1.2 (Which is why the upgrade proceeded correctly)

comment:2 @dd325 years ago

To touch on the first point, the english version of that button is "Update Automatically" - ie. start the upgrade process now.

comment:3 @ocean905 years ago

Which lanugage file did you install? Can you download the file and check it again? I didn't have 'Automatisch wieder einsetzen'. It's 'Automatisch aktualisieren'.

comment:4 @Stefan---5 years ago

I'm using the language files provided with http://de.wordpress.org/wordpress-3.0-de_DE.zip. I tried both reuploading the files from this archive and downloading those from http://counter.wordpress-deutschland.org/dlcount.php?id=static&url=/sprachdatei/de_DE.mo.zip, but the text still doesn't change.

Note: See TracTickets for help on using tickets.