WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#13974 closed defect (bug) (duplicate)

Timezone abbreviation is always UTC

Reported by: stephenju Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Date/Time Keywords:
Focuses: Cc:

Description

After setting timezone in Settings -> General to New York, the time is calculated correct to reflect the new timezone. But when using "T" for timezone abbreviation, it still shows "UTC".

Attachments (1)

wptimezone.PNG (26.3 KB) - added by stephenju 4 years ago.
Timezone abbreviation "T" is always "UTC"

Download all attachments as: .zip

Change History (3)

stephenju4 years ago

Timezone abbreviation "T" is always "UTC"

comment:1 stephenju4 years ago

By "UTC" I mean "GMT".

comment:2 nacin3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a duplicate of #8153.

Note: See TracTickets for help on using tickets.