Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#13981 closed defect (bug) (duplicate)

Link URL Wont Save in Gallery Popup

Reported by: miqrogroove Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.2
Component: Media Keywords:
Focuses: Cc:


Steps to reproduce:

  1. Upload an image to a new post.
  2. Go to the Gallery tab.
  3. Set the Link URL to http://www.google.com/
  4. Click on Save All Changes
  5. Il n'y a pas :(

Tested on 2.9.2 and 3.0 using Chrome.


Change History (4)

comment:1 @zeo5 years ago

  • Milestone 3.1 deleted
  • Resolution set to invalid
  • Status changed from new to closed

link option is either:

  • none
  • link to that image post url (attachment file/image)
  • link to that image file url (attachment page)

not your own custom link / url. When u click the Post / File URL, you can't overwrite the value.

see: http://codex.wordpress.org/Gallery_Shortcode

comment:2 @ocean905 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

He means something else, but we have already a ticket for this, let me find it and I will close it again as a dup.

comment:3 @ocean905 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #13429
Sorry, zeo you are right, maybe we should close 13429 too, it's your part then.

comment:4 @miqrogroove5 years ago

I disagree with zeo because user input is being lost, but this is a duplicate...

Note: See TracTickets for help on using tickets.