Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#14048 closed defect (bug) (invalid)

Incorrect number of posts listed on admin -> Posts

Reported by: ipstenu Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: reporter-feedback
Focuses: Cc:


Go to Admin

Go to Posts

See where it says 'Displaying 1–20 of <whatever>'

Count the posts on the page.

15 != 20

I can repro on two WP 3.0 installs (multi and single)

Attachments (1)

15-not-20.2.jpg (211.8 KB) - added by ipstenu 5 years ago.

Download all attachments as: .zip

Change History (8)

#1 @scribu
5 years ago

  • Keywords reporter-feedback added

Can't reproduce on single site. Check the screen options.

5 years ago

#2 @ipstenu
5 years ago

Screen options say 20. Attaching image so you can count too :)

#3 @ipstenu
5 years ago

Oh interesting.

I changed it to 15 and hit apply. No change. Changed it BACK to 20 (which it had always been) and now it shows 20. Something didn't get set right somewhere and needed a reset.

#4 @nacin
5 years ago

Okay, so it's fixed now?

I think we changed the name of the DB entry for post type screen options...

#5 @ipstenu
5 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Yeah, that was it. I scanned the DB and found two entires. Yick. Closing :)

#6 @nacin
5 years ago

  • Milestone Unassigned deleted

#7 @Dickie
5 years ago

To anyone else who has found this ticket, it's actually been fixed and far from invalid.
Took me a while to work that out... ;-)
See #14342

Note: See TracTickets for help on using tickets.