Make WordPress Core

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#14054 closed defect (bug) (duplicate)

Private Links In Menu

Reported by: kingjeffrey's profile kingjeffrey Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Menus Keywords:
Focuses: Cc:

Description

When private links are added to the new 3.0 menu, they remain visible even to users lacking permission to view them. Expected behavior is that these links would only present themselves to users who can access them.

Change History (2)

#1 @nacin
14 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13822

#2 @nacin
14 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.