WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#14059 closed feature request (duplicate)

Feature Request: Hook into bulk actions in the edit.php

Reported by: Frumph Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I would like to be able to have the ability to hook into the bulk actions in the edit.php for custom post types adding my own event.

Change History (2)

comment:1 @nacin5 years ago

Duplicate of #12732, I imagine.

comment:2 @scribu5 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.