WordPress.org

Make WordPress Core

Opened 17 years ago

Closed 17 years ago

#141 closed enhancement

wp-admin/* menu reorg

Reported by: Nyco Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

'Post' and 'Edit' should be the same menu entry, 'Comments' should be another entry at the same level.

Change History (5)

#2 @Nyco
17 years ago

Should be Severity : minor

#3 @nstead
17 years ago

Why?

Surely this is just your personal preference, not a bug. Personally I prefer only having to make one click to get to the Posting page.

#4 @phanatic
17 years ago

what about using only one main menu item?

Posts
+-Write
+-Edit
+-Comments
+-Awaiting Moderation

#5 @matt
17 years ago

  • Status changed from new to closed
Note: See TracTickets for help on using tickets.