Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#14183 closed defect (bug) (worksforme)

Gravatars and Avatars are not working properly

Reported by: ronia Owned by:
Milestone: Priority: normal
Severity: critical Version: 3.0
Component: General Keywords:
Focuses: Cc:

Description (last modified by nacin)

Gravatars are not working properly in Wordpress 3.

Default gravatar is always a specific type and does not change to other types on display even when changed at the admin level.

Pl. see http://img805.imageshack.us/img805/1622/grav.jpg

When users have Gravatar account the photo they uploaded at Gravatar does not show instead it shows some default wavatar or monster icon etc.

When users upload their own Avatar from Buddypress, these gravatar still sticks onto the blog posts and comments - and refuses to go and show the user-uploaded image instead.

Change History (2)

#1 @wojtek.szkutnik
5 years ago

I can't reproduce it. Can you provide the steps to reproduce?

#2 @nacin
5 years ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.