Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#14202 closed defect (bug) (duplicate)

WP_DEBUG shows notice on the Plugins page in Multisite

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Multisite Keywords: has-patch
Focuses: Cc:


When I enable WP_DEBUG in Multisite and go to the Plugins page, I get this notice:

Notice: Undefined index: plugins in .../wp-admin/plugins.php on line 16

Attachments (1)

check-plugins-array-key.patch (492 bytes) - added by SergeyBiryukov 5 years ago.

Download all attachments as: .zip

Change History (2)

#1 @filosofo
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 3.0 deleted

Duplicate of #14010

Note: See TracTickets for help on using tickets.