WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

#1422 closed defect (bug) (invalid)

problems with utf support

Reported by: elerhc Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5.1.1
Component: General Keywords:
Focuses: Cc:

Description

i havew serious UTF related problems: fresh installation of the latest wp version, no addition al plugins, everything set up in UTF-8 to my best knowledge. Most UTF-depending letters work, however not all. Chinese work, but some Czech letters do not (some do). The letter i first noticed to be getting garbled is capitals slashed O ('Ø'), the lowercase version is ok. Database is in the UTF of course. i believe it is a wp bug, some people on the irc noticed similar behaviour (some not)

Change History (2)

#2 @carthik
12 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I tried to help this user at #wordpress.
It seems to be a issue specific to the user's environment, since the same issues could not be reproduced on three other blogs on other servers. I recommended some solutions to the user.

This is not a bug with WP.

Note: See TracTickets for help on using tickets.