WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#14251 closed defect (bug) (fixed)

extend plugins profile page inconsistency

Reported by: elfin Owned by:
Milestone: WordPress.org Priority: normal
Severity: minor Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

Compare these pages:
http://wordpress.org/extend/plugins/profile/rich-pedley
http://wordpress.org/extend/plugins/profile/elfin

the containing box is caused by a missing </div> for <div id="theuser">

Additionally (assuming I can add this onto the same ticket)from the same page:
<a href="/extend/plugins"><h2>Plugin Directory</h2></a>
should really be:
<h2><a href="/extend/plugins">Plugin Directory</a></h2>

Change History (2)

#1 @scribu
11 years ago

  • Milestone changed from Awaiting Review to WordPress.org site

#2 @mdawaffe
11 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed.

Note: See TracTickets for help on using tickets.