WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 months ago

#14326 closed enhancement (worksforme)

Renaming tags/categories causes unpredictable results

Reported by: kdizas Owned by:
Milestone: Priority: lowest
Severity: trivial Version: 3.0
Component: Quick/Bulk Edit Keywords:
Focuses: Cc:

Description

When renaming a tag/category through quick edit, if the new title contains the character ' — ' (&8220;) the script produces unexplainable results.

Change History (8)

comment:1 scribu4 years ago

  • Keywords reporter-feedback added

Can't reproduce. Could you explain what exactly happens?

Make sure it's not caused by a plugin.

comment:2 Utkarsh4 years ago

  • Cc admin@… added
  • Keywords needs-patch added; reporter-feedback removed

comment:3 scribu4 years ago

Erm... so, the issue is that the front bars (representing the hierarchy) are no longer displayed? That happens no matter what the name is.

comment:4 scribu4 years ago

  • Component changed from UI to Quick/Bulk Edit

comment:5 nacin3 years ago

  • Milestone changed from Awaiting Review to Future Release
  • Priority changed from normal to lowest
  • Type changed from defect (bug) to enhancement

comment:6 jbkkd3 months ago

  • Keywords ux-feedback added

Can't replicate this on 3.8.1/3.9 alpha

comment:7 jbkkd3 months ago

  • Keywords ux-feedback removed

comment:8 jeremyfelt3 months ago

  • Keywords needs-patch removed
  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Same, seems to be working fine.

Note: See TracTickets for help on using tickets.