WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#14352 closed defect (bug) (worksforme)

Fatal error message when trying to access my homepage and/or login to WordPress

Reported by: birkettphotography Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I have suddenly started getting the following error message when I try to access my website, or acess the log in page to make changes to the site:

Warning: require(/homez.358/emmabirk/www/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /homez.358/emmabirk/www/wp-settings.php on line 19

Fatal error: require() [function.require]: Failed opening required '/homez.358/emmabirk/www/wp-includes/load.php' (include_path='.:/usr/local/lib/php') in /homez.358/emmabirk/www/wp-settings.php on line 19

Please could you respond asap, as the site cannot be viewed at all at the moment, and it is causing me huge inconvenience.

Change History (2)

comment:1 mrmist4 years ago

  • Keywords fatal error failure to login removed
  • Resolution set to worksforme
  • Severity changed from critical to normal
  • Status changed from new to closed

You should really use the forums to diagnose support issues, trac is for reporting bugs. Check your WordPress directories for deleted files and re-upload wp-includes from zip file if necessary.

If it still doesn't work, start a topic on http://wordpress.org/support/

comment:2 scribu4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.