WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#14362 closed defect (bug) (duplicate)

Internal Pingbacks, only once in post

Reported by: iGraf Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Pings/Trackbacks Keywords: Internal, Post, Pingback
Focuses: Cc:

Description

I use pingbacks to external and internal websites. External websites to ping correctly. Internal pingbacks works only on link!

Example in post: five links to internal posts (own blog)

when i get publishing, only one pingback is in the commentlist. After edit again (without correction), then the next pingback is published on comments.

etc.

Can wordpress publish only ONE internal pingback?

Change History (1)

comment:1 dd323 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 3.0 deleted

Duplicate of #5130

Note: See TracTickets for help on using tickets.