WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#1440 closed defect (bug) (worksforme)

1.5.1.2 atom feeds are invalid (Not a valid MIME type)

Reported by: stonecobra Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.2
Component: General Keywords: invalid atom feed content type
Focuses: Cc:

Description

http://feedvalidator.org/check.cgi?url=http%3A%2F%2Ftotalsync.com%2Fblog%2Ffeed%2Fatom

The content type is not being set properly in 1.5.1.2, plain vanilla install.

Change History (3)

comment:1 @matt10 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Validator link works here. Maybe it's because I ran upgrade.php to fix the last bug?

comment:2 @anonymous8 years ago

  • Milestone 2.0 deleted

Milestone 2.0 deleted

comment:3 @Denis-de-Bernardy6 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.