WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#14436 closed defect (bug) (wontfix)

terms are not cached after retrival from the DB

Reported by: mark-k Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Cache API Keywords:
Focuses: Cc:

Description

the result of a DB query in get_the_category is cached while in get_the_terms it is not. Is it by design or a bug?

Change History (2)

comment:1 @PeteMall5 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

get_the_category uses get_the_terms... It's already cached in get_the_terms.

comment:2 @PeteMall5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.