WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#14441 closed defect (bug) (duplicate)

scheduled pages not listed in the parents dropdown.

Reported by: probablepossible Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Administration Keywords:
Focuses: Cc:

Description

This was briefly noted in 8592 (which is mostly concerned with private pages AFAICT) and I see a patch referring to private pages, but not for drafts or scheduled pages. Four months ago, 12890 was added, which concerns draft pages.

It's the same issue. I have blogs in which I need to schedule pages and their child pages into the future. The parent page is invisible in any of the dropdowns. This def. interferes with Wordpress's usefulness as CMS.

I've set the severity of this ticket as "major" in accordance with the severity of 8592

Change History (3)

#1 @nacin
10 years ago

  • Keywords parent pages child status dropdown removed
  • Milestone Awaiting Review deleted
  • Severity changed from major to normal

Closing as a duplicate of #12890.

The page isn't published, so I don't find this to be "severe" in the case of privately published pages.

#2 @probablepossible
10 years ago

Thank you, nacin, greatly appreciated.

#3 @sorich87
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.