WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#14505 closed defect (bug) (duplicate)

current_page missing for home link on nav menu if domain without trailing slash

Reported by: knight Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.1
Component: Menus Keywords: menu current_page_item
Focuses: Cc:

Description

This is my first ticket, correct me if i m wrong.

when activate custom navigation menu, if adding the domain without trailing slash, the menu item is missing current_page class, i have attach the diff file for patching this bug.

Attachments (1)

nav-menu-patch.diff (728 bytes) - added by knight 4 years ago.
patching for domain end without trailing slash

Download all attachments as: .zip

Change History (2)

knight4 years ago

patching for domain end without trailing slash

comment:1 nacin4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report. Duplicate of #14208.

Note: See TracTickets for help on using tickets.