WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#14533 closed defect (bug) (worksforme)

Image uploader UI glitch in Opera

Reported by: kytri Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upload Keywords:
Focuses: Cc:

Description

This appears to be a relatively minor glitch, but it's kind of annoying.
I recently upgraded to 3.0.1 and since then I haven't been able to upload media using Opera. The uploader itself works fine from what I can tell, but when it opens it displays in the bottom right hand corner of the window, causing most of it to be cut off and inaccessible. I.E. I cannot use any functionality that is located on the right or bottom of the uploader. It works fine in Firefox, so it's not a major problem, but it'd be nice if I could use it without having to switch browsers.

Attachments (1)

glitchscreenshot.jpg (152.5 KB) - added by kytri 4 years ago.

Download all attachments as: .zip

Change History (4)

kytri4 years ago

comment:1 nacin4 years ago

One of the other core devs uses Opera exclusively. What version of Opera and what was the previous version of WP?

comment:2 toscho4 years ago

I’m using Opera too. No problem. Disable all plugins, maybe one of them adds an incompatible stylesheet.

comment:3 dd323 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 3.0.1 deleted

I've never seen that, I would say nearly 100% certainty that it's another stylesheet being loaded affecting it, or something has modified the window dimensions in JS somehow..

Feel free to re-open if this is still a issue for you, and it exists with all plugins disabled and the default theme enabled.

Note: See TracTickets for help on using tickets.