WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#14607 closed defect (bug) (worksforme)

Wordpress 3.0.1 Multisite - Links do not show up in the secondary site

Reported by: tHeNeXuS Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Here is my situation, I am not sure it is a bug, but it smells like it.

Linux server
Wordpress 3.0.1 Multisite (sub-directory install)
One primary site and one secondary site
Various plugins (but none link related)

Everything works great except for the following: when I add a link the secondary site it does not show up in the "Links" page or in any links related plugin.

The entries in the DB are correctly created but not displayed for some reason. Funny thing is that they show up in the links count when I check the "Links->Categories" page.

Attachments (1)

links.png (120.0 KB) - added by tHeNeXuS 4 years ago.
Screenshots patchwork

Download all attachments as: .zip

Change History (9)

tHeNeXuS4 years ago

Screenshots patchwork

comment:1 in reply to: ↑ description tHeNeXuS4 years ago

Sorry, I should learn how to use an editor... -.-
Posting the configuration again, with line breaks.


Linux server
Wordpress 3.0.1 Multisite (sub-directory install)
One primary site and one secondary site
Various plugins (but none link related)

comment:2 westi4 years ago

  • Keywords reporter-feedback added

Can you check to see for sure than none of the plugins are interfering by temporarily disabling them?

comment:3 thenexus4 years ago

I tried one by one and still no links. Shall I try to disable them all at once?

comment:4 in reply to: ↑ description ; follow-up: SergeyBiryukov3 years ago

Replying to tHeNeXuS:

Everything works great except for the following: when I add a link the secondary site it does not show up in the "Links" page or in any links related plugin.

Not sure what you mean by the “Links” page. Have you tried the Links Widget?

comment:5 in reply to: ↑ 4 ocean903 years ago

Replying to SergeyBiryukov:

Not sure what you mean by the “Links” page. Have you tried the Links Widget?

wp-admin/link-manager.php

comment:6 SergeyBiryukov3 years ago

Ah, right.

comment:7 nacin3 years ago

Yes, please try disabling all plugins. Also switching to the default theme. I can't reproduce. To be honest, it doesn't make much sense at all why it would.

comment:8 PeteMall3 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.