Make WordPress Core

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#14613 closed defect (bug) (fixed)

Background table headers overlaps border-radius

Reported by: wedsxcrfv's profile wedsxcrfv Owned by:
Milestone: 3.1 Priority: normal
Severity: minor Version: 3.0.1
Component: UI Keywords: has-patch
Focuses: Cc:

Description

Well, I found a very minor glitch in the admin UI
The "table.widefat" has rounded corners and the headers of that table have a gradient background, the problem is however that in all major browsers the background overlaps the border-radius, see the attached image.
I understand that this is VERY minor (5 pixels maybe?) but hey, if there is something to fix we should fix it
Tested in Chrome 6.0.490.1 dev and Firefox 3.6.6
Patch is included

Attachments (2)

Knipsel.PNG (4.7 KB) - added by wedsxcrfv 14 years ago.
Example of the bug
admin-table-border-radius.patch (2.2 KB) - added by wedsxcrfv 14 years ago.
My patch

Download all attachments as: .zip

Change History (4)

@wedsxcrfv
14 years ago

Example of the bug

#1 @scribu
14 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [15498]) Round th corners. Based on patch by wedsxcrfv. Fixes #14613

#2 @scribu
14 years ago

  • Milestone changed from Awaiting Review to 3.1
Note: See TracTickets for help on using tickets.