Rename 'caller_get_posts' to 'ignore_stickies'
|Reported by:||scribu||Owned by:||nacin|
The 'caller_get_posts' query flag should be renamed to 'ignore_stickies', since that's the only thing it's used for:
It's original purpose, to signal to WP_Query that get_posts() is the origin of the call, is not relevant anymore.
Change History (7)
7 years ago
- Resolution set to fixed
- Status changed from accepted to closed
- Version set to 3.0.1
Note: See TracTickets for help on using tickets.