Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#14626 closed defect (bug) (duplicate)

Slow and Failing Wordpress/Plugin/Theme Upgrades

Reported by: Jolaedana Owned by:
Milestone: Priority: normal
Severity: major Version: 3.0.1
Component: Upgrade/Install Keywords: Pure-FTPd upgrade install plugin theme
Focuses: Cc:


Problem is exactly as described in this topic:

Plugin and theme installs, upgrades, and Wordpress upgrades are all failing after an upgrade to 3.0.1. Failed installs are resulting in many errors.

Similar issue filed 11 months ago: http://core.trac.wordpress.org/ticket/10831 - however the patch is reported not working in this instance.

I have two clients with this issue located with the same hosting company. They have determined that the issue is a conflict with Pure-FTPd. Another host has confirmed that this solved their issue as well.

I searched and couldn't find this exact problem- hopefully this isn't a duplicate. I've never filed a trac ticket before, so if I can provide any more information that will help, please let me know.

Change History (2)

#1 @Jolaedana
5 years ago

  • Cc audrey@… added

#2 @dd32
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate: #10913

The latest patch there solves a few PureFTPd issues.

Note: See TracTickets for help on using tickets.