WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#147 closed defect (bug) (fixed)

Comment Mass Edit Mode - Delete all checked comments does not delete

Reported by: anonymousbugger Owned by: matt
Milestone: Priority: normal
Severity: major Version: 1.2
Component: Administration Keywords:
Focuses: Cc:

Description

When in Comment Mass Edit Mode - Delete all checked comments does not delete. I select a number of comments to delete, and after pressed the Delete all checked comments, the comments still appear on the list, even after refreshing the page. You can get around it by pressing delete for each individual comment - however, not sure why the delete at the bottom of the page doesn't work properly.

Change History (4)

comment:2 @matt11 years ago

  • Status changed from new to assigned

Unable to reproduce.

comment:3 @matt11 years ago

  • Owner changed from anonymous to matt
  • Resolution changed from 10 to 20
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.