WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#14706 closed defect (bug) (fixed)

Sort arrow for comments on posts screen wraps strangely

Reported by: markjaquith Owned by: scribu
Milestone: 3.1 Priority: normal
Severity: normal Version: 3.0.1
Component: UI Keywords:
Focuses: Cc:

Description

Seen:

http://grab.by/grabs/439a072514a2acc732f85dfa01c649aa.png

On hover, it increases the height of the table header.

Expected:

The sort arrow falls to the right, and hover doesn't change the size of the table header.

Probably just need to make that column a tiny bit wider.

Change History (4)

comment:1 @nacin5 years ago

Or nowrap the space before it.

comment:2 @scribu5 years ago

This problem does not appear in Firefox, but I can reproduce it in Chrome.

comment:3 @scribu5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [15538]) Fix weird wrapping of sorting arrow in Chrome. Fixes #14706

comment:4 @scribu5 years ago

Turns out that, in Chrome, the padding eats into the column width.

Note: See TracTickets for help on using tickets.