WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#14739 closed defect (bug) (duplicate)

Auto update problem

Reported by: lupinek7 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.1
Component: Upgrade/Install Keywords: update, upgrade,
Focuses: Cc:

Description

When I try to install (or update) any plugin the only info I see is

 Downloading update from...

and nothing more shows. When I try this on WordPress 2.9 (on the same server) I see:

    Downloading update from...
    Unpacking the update.
    Installing the latest version.
    Deactivating the plugin.
    Removing the old version of the plugin.
    Plugin upgraded successfully.
    Attempting reactivation of the plugin
    Plugin reactivated successfully.

What is more, even though the information about successful installation doesn't show up on WordPress 3.0 plugins and updates are installed properly (but plugins are not activated after the process).
I tried reuploading all files and it didn't solve the problem.

Change History (2)

comment:1 lupinek74 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14465

comment:2 scribu4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.