WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#14744 closed defect (bug) (duplicate)

wp_nav_menu Including Items from Trash

Reported by: AndyDunn Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.1
Component: Menus Keywords: wp_nav_menu trash
Focuses: Cc:

Description

It seems when calling wp_nav_menu that its bringing in items to the sub menus which were trashed previously.

Not sure what else you'd need to know but it should be enough to replicate it I hope. Let me know if you need anything else.

This is how I was calling it on my site:
<?php wp_nav_menu(array('menu' => 'header_menu')); ?>

Change History (2)

#1 @nacin
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Sounds like a duplicate of #13822.

#2 @AndyDunn
9 years ago

Yes, definitely sounds like it actually nacin.

Note: See TracTickets for help on using tickets.